View Issue Details

IDProjectCategoryView StatusLast Update
0001001SUMoBugpublic2015-01-03 18:13
ReporterdownAloadAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.5 
Target VersionFixed in Version3.13 
Summary0001001: Reproducable always: Bug ID# 0000999 missing scroll bar(s)
DescriptionUpon first opening of SUMo interface as a reduced size window: Rt. side of page scroll tab(vertically moving) is missing also icons legend is only partly visible and illegible. However bottom of page(horizontal scrollbar is only missing when in max. size window mode.
Additional InformationTried numerous times to close then reopen the program(SUMo) and had 100% failure rate. Bug recurred every time the same. I use HP d5000t 6gb RAM intel quad core.With wtndows vista service pack 1 and 64bit OS.
TagsNo tags attached.

Relationships

duplicate of 0000999 resolvedKyle_Katarn Scroll Bar Is Missing 
related to 0000720 resolvedKyle_Katarn GUI problems with 120 DPI 

Activities

Kyle_Katarn

2009-04-12 09:42

administrator   ~0000522

screenshot please

Kyle_Katarn

2009-05-08 08:35

administrator   ~0000525

Reminder sent to: downAload

Please provide me with a screenshot

Issue History

Date Modified Username Field Change
2009-04-12 00:22 downAload New Issue
2009-04-12 09:42 Kyle_Katarn Note Added: 0000522
2009-04-12 09:42 Kyle_Katarn Assigned To => Kyle_Katarn
2009-04-12 09:42 Kyle_Katarn Status new => feedback
2009-04-12 09:42 Kyle_Katarn Relationship added duplicate of 0000999
2009-05-08 08:35 Kyle_Katarn Note Added: 0000525
2015-01-01 23:18 Kyle_Katarn Relationship added related to 0000720
2015-01-03 18:13 Kyle_Katarn Status feedback => resolved
2015-01-03 18:13 Kyle_Katarn Fixed in Version => 3.13
2015-01-03 18:13 Kyle_Katarn Resolution open => fixed