View Issue Details

IDProjectCategoryView StatusLast Update
0001103SUMoRefactoringpublic2009-08-12 00:18
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2.6.2 
Target VersionFixed in Version2.6.3 
Summary0001103: Cache shall be flushed before "global" check (performance improvement)
DescriptionCache shall be flushed before "global" check (performance improvement since hit rate during cache update is zero).
May solve issue 1101 as a side effect (to be confirmed)
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2009-08-12 00:18 Kyle_Katarn New Issue
2009-08-12 00:18 Kyle_Katarn Status new => resolved
2009-08-12 00:18 Kyle_Katarn Fixed in Version => 2.8.1
2009-08-12 00:18 Kyle_Katarn Resolution open => fixed
2009-08-12 00:18 Kyle_Katarn Assigned To => Kyle_Katarn