View Issue Details

IDProjectCategoryView StatusLast Update
0001199SUMoBugpublic2015-08-31 11:24
ReportergodartsAssigned ToKyle_Katarn 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version2.7.6 
Target Version4.1Fixed in Version4.1 
Summary0001199: Bugs with translation change
DescriptionWhen I change translations some buttons stay on previous language.
Steps To Reproduce1. Default select "Russian"
2. I select other language, sample Romanian, Slovak
3. I select first, Russian language.
4. Button "Remove" stay on previous language.
TagsNo tags attached.

Activities

Kyle_Katarn

2015-08-20 21:52

administrator   ~0001996

Would you please install this test version of SUMo v4.0.7 : http://www.kcsoftwares.com/beta/sumo_vstore.exe and tell me if the problem is fixed ?

Issue History

Date Modified Username Field Change
2010-04-15 21:15 godarts New Issue
2010-04-15 21:51 Kyle_Katarn Assigned To => Kyle_Katarn
2010-04-15 21:51 Kyle_Katarn Status new => acknowledged
2015-08-20 21:52 Kyle_Katarn Note Added: 0001996
2015-08-20 21:52 Kyle_Katarn Status acknowledged => feedback
2015-08-31 11:24 Kyle_Katarn Target Version => 4.1
2015-08-31 11:24 Kyle_Katarn Status feedback => resolved
2015-08-31 11:24 Kyle_Katarn Fixed in Version => 4.1
2015-08-31 11:24 Kyle_Katarn Resolution open => fixed