View Issue Details

IDProjectCategoryView StatusLast Update
0001225SUMoBugpublic2010-08-01 20:57
ReporterthosthosAssigned ToKyle_Katarn 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformIntel-based PCOSWindows XP OS VersionSP 3
Product Version 
Target VersionFixed in Version2.9.0 
Summary0001225: Version is 2.8.0.88 (not available above) - hangs when doing check
DescriptionI have been using SUMo for a long time and this is the first time this has happened. When doing a check, the program stops at random points, for example, on one run it may be the 9th item, on the next run the 3rd, and so on. When this happens, the Stop button also hangs and the only way I can close the program is to use Crtl Alt Del. After a few minutes it will continue processing, generally hanging at least once more. It is obviously interacting with something on this particular PC, since the same version runs fine on my desktop running a subset of the same software.
Steps To Reproduce1) Open SUMo
2) Click Check
3) Wait for it to hang
4) Stops randomly on different items on each run
5) The box Checking... containing Please wait... and the Stop button also freezes.
6) After a few minutes the programme will process the remainder of the items, sometimes hanging again.
Additional InformationI have checked for viruses etc. and there is nothing. No other programs on this PC have any problems.
TagsNo tags attached.

Relationships

duplicate of 0001222 resolvedKyle_Katarn SUMo shall detect when server hangs before HTTP timeout (may be too long !) 

Activities

Kyle_Katarn

2010-07-22 22:24

administrator   ~0000602

Info [10-07-22 22:28:40] Checking : Extended Timeout ON
Error [10-07-22 22:28:40] HTTP Error : 10053

Issue History

Date Modified Username Field Change
2010-06-05 14:32 thosthos New Issue
2010-06-05 21:09 Kyle_Katarn Relationship added duplicate of 0001222
2010-06-05 21:10 Kyle_Katarn Assigned To => Kyle_Katarn
2010-06-05 21:10 Kyle_Katarn Status new => acknowledged
2010-07-22 22:24 Kyle_Katarn Note Added: 0000602
2010-08-01 20:57 Kyle_Katarn Status acknowledged => resolved
2010-08-01 20:57 Kyle_Katarn Fixed in Version => 2.9.0
2010-08-01 20:57 Kyle_Katarn Resolution open => fixed