View Issue Details

IDProjectCategoryView StatusLast Update
0000125AudioGrailBugpublic2006-07-23 13:54
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version6.6.1 
Target VersionFixed in Version6.6.2 
Summary0000125: Playlist maker doesn't warn if nothing is selected
DescriptionPlaylist maker doesn't warn if nothing is selected

Says "done" but nothing as been done ... since nothing was required.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2006-07-23 13:52 Kyle_Katarn New Issue
2006-07-23 13:54 Kyle_Katarn Status new => resolved
2006-07-23 13:54 Kyle_Katarn Fixed in Version => 6.6.2
2006-07-23 13:54 Kyle_Katarn Resolution open => fixed
2006-07-23 13:54 Kyle_Katarn Assigned To => Kyle_Katarn