View Issue Details

IDProjectCategoryView StatusLast Update
0001274SUMoBugpublic2010-09-20 22:57
ReportertheflyAssigned ToKyle_Katarn 
PrioritynormalSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
PlatformWindowsOSXPOS VersionSp3
Product Version2.10 
Target VersionFixed in Version2.10.1 
Summary0001274: Numerous "Too many server timeouts" messages if left running unattended with long check list.
DescriptionGet numerous "Too many server timeouts" messages. If left running for long time they accumulate and seem endless. Not possible to let SUMo run unattended as it takes up more and more resources and eventually needs to be stopped in Task Manager. This seems to be a new wording of the "Server Error. Please retry later".
 
Steps To ReproduceJust press Check and leave to run and it almost invariably happens while checking the 700 or so applications I have.
TagsNo tags attached.

Activities

Kyle_Katarn

2010-09-10 13:35

administrator   ~0000608

Please post you log as attachment

thefly

2010-09-11 01:17

reporter   ~0000609

Sorry I thought that I had.

Kyle_Katarn

2010-09-20 19:58

administrator   ~0000610

thanks

Issue History

Date Modified Username Field Change
2010-09-10 03:38 thefly New Issue
2010-09-10 13:35 Kyle_Katarn Note Added: 0000608
2010-09-10 13:35 Kyle_Katarn Assigned To => Kyle_Katarn
2010-09-10 13:35 Kyle_Katarn Status new => feedback
2010-09-11 01:16 thefly File Added: SUMo.log
2010-09-11 01:17 thefly Note Added: 0000609
2010-09-11 01:17 thefly Status feedback => assigned
2010-09-20 19:58 Kyle_Katarn Note Added: 0000610
2010-09-20 22:57 Kyle_Katarn Status assigned => resolved
2010-09-20 22:57 Kyle_Katarn Fixed in Version => 2.10.1
2010-09-20 22:57 Kyle_Katarn Resolution open => fixed