View Issue Details

IDProjectCategoryView StatusLast Update
0001287SUMoNew Featurepublic2010-11-05 21:18
ReportergemalAssigned ToKyle_Katarn 
PrioritynormalSeveritytextReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version2.10.4 
Summary0001287: Replace "?" with "Help"
DescriptionSumo seems to be the only product which has a "?" in the top menu.
It looks very weird and is a bit confusing.

I suggest replacing "?" with "Help" which all other program user.

A ? suggest that the user has no idea on what's going to happen when he clicks it.
TagsNo tags attached.

Activities

Kyle_Katarn

2010-10-29 10:28

administrator   ~0000616

Firefox and Internet explorer also have "?" in their top menu bar. Windows standard HMI guidelines.

gemal

2010-10-29 10:37

reporter   ~0000617

Firefox has "Help", IE has "Help"

Not sure where you see "?"

Kyle_Katarn

2010-10-29 10:41

administrator   ~0000618

French version has "?".
I'll set "Help" for english version and "?" for french only, to be consistent with other software.

Thanks, i didn't notice this (and it probably affects all my products !) !

Issue History

Date Modified Username Field Change
2010-10-29 09:29 gemal New Issue
2010-10-29 10:28 Kyle_Katarn Note Added: 0000616
2010-10-29 10:28 Kyle_Katarn Status new => closed
2010-10-29 10:28 Kyle_Katarn Assigned To => Kyle_Katarn
2010-10-29 10:28 Kyle_Katarn Resolution open => won't fix
2010-10-29 10:37 gemal Note Added: 0000617
2010-10-29 10:37 gemal Status closed => feedback
2010-10-29 10:37 gemal Resolution won't fix => reopened
2010-10-29 10:37 gemal File Added: help.png
2010-10-29 10:41 Kyle_Katarn Note Added: 0000618
2010-10-29 10:42 Kyle_Katarn Status feedback => acknowledged
2010-11-05 21:18 Kyle_Katarn Status acknowledged => resolved
2010-11-05 21:18 Kyle_Katarn Fixed in Version => 2.10.4
2010-11-05 21:18 Kyle_Katarn Resolution reopened => fixed