View Issue Details

IDProjectCategoryView StatusLast Update
0001313SUMoNew Featurepublic2010-12-22 10:30
ReportergemalAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version2.10.6 
Summary0001313: "Unable to load the following files" dialog has problems
DescriptionThe so called "Unable to load the following files dialog" has some problems.

The problems:

1) The title of the dialog is "Loading..." which is kind of wrong since it's not really loading anything anymore

2) It says "Done" and next to it is a Cancel button. No idea of what that does since I can really cancel anything

3) The files listed in the box should be sorted.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-12-14 09:18 gemal New Issue
2010-12-22 10:13 Kyle_Katarn Assigned To => Kyle_Katarn
2010-12-22 10:13 Kyle_Katarn Status new => acknowledged
2010-12-22 10:30 Kyle_Katarn Status acknowledged => resolved
2010-12-22 10:30 Kyle_Katarn Fixed in Version => 2.10.6
2010-12-22 10:30 Kyle_Katarn Resolution open => fixed