View Issue Details

IDProjectCategoryView StatusLast Update
0001343SUMoBugpublic2011-03-01 21:28
ReportergemalAssigned ToKyle_Katarn 
PrioritylowSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version2.13.1 
Summary0001343: if product is removed between two checkes is says "file not avail" but "Update avail"
DescriptionI checked my software and it found a update for "winscp".
Since I didn't need winscp I uninstalled it and did a check again

Then it said:
name | version | Update
winscp | File not found | Update available

the "update available" is wrong and misleading
TagsNo tags attached.

Activities

Kyle_Katarn

2011-02-27 22:45

administrator   ~0000640

Problem only occurs with "selected only" check thru right click menu

Issue History

Date Modified Username Field Change
2011-02-24 09:31 gemal New Issue
2011-02-24 09:31 gemal File Added: 2011-02-24_093515.png
2011-02-24 20:49 Kyle_Katarn Assigned To => Kyle_Katarn
2011-02-24 20:49 Kyle_Katarn Status new => acknowledged
2011-02-27 22:45 Kyle_Katarn Note Added: 0000640
2011-03-01 21:28 Kyle_Katarn Status acknowledged => resolved
2011-03-01 21:28 Kyle_Katarn Fixed in Version => 2.13.1
2011-03-01 21:28 Kyle_Katarn Resolution open => fixed