View Issue Details

IDProjectCategoryView StatusLast Update
0001364SUMoBugpublic2015-01-03 18:13
ReporterOrbit100Assigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformWindows 7 Home Premium SP1OSOS Version
Product Version2.13.3 
Target VersionFixed in Version3.13 
Summary0001364: missing navigation (scroll)bars
DescriptionSuddenly I am missing the navigation (scroll) bar at the right side and the down side of the SUMo-window. I don’t know when this problem occurs.
In the header of the window the text explaining the symbols at the right side is partly shown. The other part is outside the window (not shown). Only when I minimize the SUMo-window by moving (mousclicking) the right corner at the foot of the SUMo-window to the smallest Window-size both navigation bars (down and right side) appears.
I am using Windows 7. The video specifications are: 1680x1050 resolution with normal-125% text and I have the latetst NVIDIA driver 275.33-desktop-win7-winvista-32bit-international-whql installed.

I re-installed the program SUMo after uninstalling and cleaning the registry. Also I changed the video specifications. But all actions don’t solve the problem. Is this a bug in the latest version of SUMo?

In the pop-up menu (Product version) of this report the latest version is shown as 2.13.3, but this is not the latest version. I downloaded and installed the version 2.13.4.111 according the advise of SUMo.
TagsNo tags attached.

Relationships

related to 0000999 resolvedKyle_Katarn Scroll Bar Is Missing 
related to 0000720 resolvedKyle_Katarn GUI problems with 120 DPI 
related to 0000581 resolvedKyle_Katarn Scroling bar missing 

Activities

Kyle_Katarn

2011-06-26 14:54

administrator   ~0000647

Does the problem still occurs after switching to normal-100% text and computer reboot ?

Orbit100

2011-06-26 16:13

reporter   ~0000648

You hit the nail on the head! The problem doesn't occur in the 100% text mode after rebooting.

Could we expect in the future a modification in the SUMo program that supports the 125% text mode? By the way: Microsoft calls the 125% text the normal mode and the 100% text low (but standard and that is confusing). I like the highest resolution (1680x1050) but in that resolution is the 100% text mode to low and not nice to use it for a time.

Thank you very much for resolving the problem. I like your program.

Orbit100

2011-11-20 22:22

reporter   ~0000673

Hi Kyle,

The status of this issue is since 2011-06 "assigned". Could we expect a modification at short notice or do I misunderstand the status "assigned".

Sorry for my impatience. It is not my intention to hurry you. After all it is a minor bug.

Kyle_Katarn

2011-12-02 21:55

administrator   ~0000674

This one is very tricky and "may" require that we change our devlopment environment from the outdated Delphi7 to something more up-to-date ...

Kyle_Katarn

2011-12-02 21:55

administrator  

Issue History

Date Modified Username Field Change
2011-06-23 16:18 Orbit100 New Issue
2011-06-26 14:53 Kyle_Katarn Relationship added related to 0000999
2011-06-26 14:53 Kyle_Katarn Relationship added related to 0000720
2011-06-26 14:53 Kyle_Katarn Relationship added related to 0000581
2011-06-26 14:53 Kyle_Katarn Assigned To => Kyle_Katarn
2011-06-26 14:53 Kyle_Katarn Status new => acknowledged
2011-06-26 14:54 Kyle_Katarn Note Added: 0000647
2011-06-26 14:54 Kyle_Katarn Status acknowledged => feedback
2011-06-26 16:13 Orbit100 Note Added: 0000648
2011-06-26 16:13 Orbit100 Status feedback => assigned
2011-11-20 22:22 Orbit100 Note Added: 0000673
2011-12-02 21:55 Kyle_Katarn Note Added: 0000674
2011-12-02 21:55 Kyle_Katarn File Added: Snap_2011.12.02_07h38m57s_001.png
2013-09-17 20:07 Kyle_Katarn Status assigned => acknowledged
2015-01-03 18:13 Kyle_Katarn Status acknowledged => resolved
2015-01-03 18:13 Kyle_Katarn Fixed in Version => 3.13
2015-01-03 18:13 Kyle_Katarn Resolution open => fixed