View Issue Details

IDProjectCategoryView StatusLast Update
0001387SUMoBugpublic2011-10-16 21:39
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2.14 
Target VersionFixed in Version2.14.1 
Summary0001387: Paint.NET 3.5.10 not detected (rejected as invalid version)
DescriptionPaint.NET 3.5.10 not detected (rejected as invalid version)
Due to Pdn team numbering system which codes 3.5.10 as 3.510 (and rejected becaue 510 > 255 and known SUMo limitation)

Correct info is available in registry (since split wouldn't work in 100% of cases). Version info in registry is wrong and has to be extracted from product name.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2011-10-16 21:10 Kyle_Katarn New Issue
2011-10-16 21:13 Kyle_Katarn Assigned To => Kyle_Katarn
2011-10-16 21:13 Kyle_Katarn Status new => acknowledged
2011-10-16 21:24 Kyle_Katarn Status acknowledged => assigned
2011-10-16 21:39 Kyle_Katarn Status assigned => resolved
2011-10-16 21:39 Kyle_Katarn Fixed in Version => 2.14.1
2011-10-16 21:39 Kyle_Katarn Resolution open => fixed