View Issue Details

IDProjectCategoryView StatusLast Update
0001391SUMoRefactoringpublic2011-11-06 16:11
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version2.14.1 
Target Version2.14.2Fixed in Version2.14.3 
Summary0001391: "Shockwave Flash for xxx" should be renamed to "Flash player for xxx"
Description"Shockwave Flash for xxx" should be renamed to "Flash player for xxx"
TagsNo tags attached.

Activities

Kyle_Katarn

2011-10-19 21:52

administrator  

14dab71.jpg (39,406 bytes)
14dab71.jpg (39,406 bytes)

Kyle_Katarn

2011-10-19 21:52

administrator  

14dabbf.jpg (25,516 bytes)
14dabbf.jpg (25,516 bytes)

Issue History

Date Modified Username Field Change
2011-10-19 21:52 Kyle_Katarn New Issue
2011-10-19 21:52 Kyle_Katarn Status new => assigned
2011-10-19 21:52 Kyle_Katarn Assigned To => Kyle_Katarn
2011-10-19 21:52 Kyle_Katarn File Added: 14dab71.jpg
2011-10-19 21:52 Kyle_Katarn File Added: 14dabbf.jpg
2011-11-06 16:11 Kyle_Katarn Status assigned => resolved
2011-11-06 16:11 Kyle_Katarn Fixed in Version => 2.14.3
2011-11-06 16:11 Kyle_Katarn Resolution open => fixed