View Issue Details

IDProjectCategoryView StatusLast Update
0001430SUMoRefactoringpublic2011-12-27 16:31
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version2.16.1 
Summary0001430: POILoader by Garmin multiple detection
DescriptionPOILoader by Garmin multiple detection

User report :
"The executable name has changed to "POI Loader.exe" v2.7.0
                                       ^
Those seeking "POILoader.exe" will not find the newer version in your
database."
Additional Informationhttp://www.kcsoftwares.com/sumo/view.php?ProductName=POI+Loader&Company=GARMIN+Corp.
http://www.kcsoftwares.com/sumo/view.php?ProductName=PoiLoader&Company=GARMIN+Corp.
TagsNo tags attached.

Relationships

related to 0001392 resolvedKyle_Katarn POILoader by Garmin multiple detection 

Activities

Kyle_Katarn

2011-12-25 18:04

administrator   ~0000680

Reopened since does not seem cleared.

Issue History

Date Modified Username Field Change
2011-12-25 18:03 Kyle_Katarn New Issue
2011-12-25 18:03 Kyle_Katarn Status new => assigned
2011-12-25 18:03 Kyle_Katarn Assigned To => Kyle_Katarn
2011-12-25 18:03 Kyle_Katarn Issue generated from: 0001392
2011-12-25 18:03 Kyle_Katarn Relationship added related to 0001392
2011-12-25 18:03 Kyle_Katarn Status assigned => feedback
2011-12-25 18:03 Kyle_Katarn Status feedback => acknowledged
2011-12-25 18:04 Kyle_Katarn Note Added: 0000680
2011-12-27 16:31 Kyle_Katarn Status acknowledged => resolved
2011-12-27 16:31 Kyle_Katarn Fixed in Version => 2.16.1
2011-12-27 16:31 Kyle_Katarn Resolution open => fixed