View Issue Details

IDProjectCategoryView StatusLast Update
0001473SUMoBugpublic2012-02-11 22:10
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version2.17.3 
Summary0001473: GIMP v2.6.12 reported as v1
DescriptionGIMP v2.6.12 reported as v1 (because of registry being 2.6.12-1 in Product Name)
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-02-07 22:47 Kyle_Katarn New Issue
2012-02-07 22:47 Kyle_Katarn Assigned To => Kyle_Katarn
2012-02-07 22:47 Kyle_Katarn Status new => acknowledged
2012-02-11 22:10 Kyle_Katarn Status acknowledged => resolved
2012-02-11 22:10 Kyle_Katarn Fixed in Version => 2.17.3
2012-02-11 22:10 Kyle_Katarn Resolution open => fixed