View Issue Details

IDProjectCategoryView StatusLast Update
0001486SUMoNew Featurepublic2012-07-14 15:29
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version3.3.0 
Summary0001486: "Skip this update for X days / for ever" function
Description"Skip this update for X days / for ever"
TagsNo tags attached.

Relationships

duplicate of 0001418 resolvedKyle_Katarn Ignore this update 
related to 0001602 acknowledgedKyle_Katarn SW Item version number masking to optionally ignore minor update levels 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-02-23 21:50 Kyle_Katarn New Issue
2012-02-23 21:50 Kyle_Katarn Assigned To => Kyle_Katarn
2012-02-23 21:50 Kyle_Katarn Status new => acknowledged
2012-02-25 08:25 Kyle_Katarn Relationship added duplicate of 0001418
2012-06-13 21:34 Kyle_Katarn Relationship added related to 0001602
2012-07-14 15:29 Kyle_Katarn Status acknowledged => resolved
2012-07-14 15:29 Kyle_Katarn Fixed in Version => 3.3.0
2012-07-14 15:29 Kyle_Katarn Resolution open => fixed