View Issue Details

IDProjectCategoryView StatusLast Update
0001496SUMoBugpublic2012-03-16 14:53
ReporterjefaAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOSWindowsOS VersionWindows 7-SP1
Product Version3.0 
Target VersionFixed in Version3.0.1 
Summary0001496: First run of SUMo (freeze)
DescriptionWhen SUMo runs for the first time, 3 windows are opened :
"main" window
"wizzard" window
"re-scan now" window
If you clic "no" on the "re-scan now" window while params must be fixed, SUMo freeze. You must clic on SUMo's icon in the Windows Taskbar to re-open the "wizzard" window and make SUMo now available.
I believe that the "re-scan now" window is not necessary because SUMo is running for the first time (new instal).
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-03-14 09:00 jefa New Issue
2012-03-14 21:15 Kyle_Katarn Assigned To => Kyle_Katarn
2012-03-14 21:15 Kyle_Katarn Status new => acknowledged
2012-03-16 14:53 Kyle_Katarn Status acknowledged => assigned
2012-03-16 14:53 Kyle_Katarn Status assigned => resolved
2012-03-16 14:53 Kyle_Katarn Fixed in Version => 3.0.1
2012-03-16 14:53 Kyle_Katarn Resolution open => fixed