View Issue Details

IDProjectCategoryView StatusLast Update
0001520SUMoNew Featurepublic2012-08-18 16:34
ReporterFlubberAssigned ToKyle_Katarn 
PriorityhighSeverityfeatureReproducibilitysometimes
Status resolvedResolutionfixed 
PlatformWindowsOSAllOS VersionAll
Product Version 
Target VersionFixed in Version3.3.0 
Summary0001520: All it to a beta or not !
DescriptionI wonder if you cold do a, right click a then " it`s a beta "

then it will auto reports to the server on next sync " it is a beta " and if like 25% of user that use that version reports it as a beta, it will then be puttede on beta on the server....

And the other way add a " Not a beta "
TagsNo tags attached.

Relationships

duplicate of 0000883 resolvedKyle_Katarn Built-in "suggest beta" feature 

Activities

Flubber

2012-04-05 22:48

reporter   ~0000750

ups can you delete the 2 of them?

and if lesser that 6 user it shold probly be 50%

Issue History

Date Modified Username Field Change
2012-04-05 22:46 Flubber New Issue
2012-04-05 22:48 Flubber Note Added: 0000750
2012-04-05 23:01 Kyle_Katarn Steps to Reproduce Updated View Revisions
2012-04-05 23:01 Kyle_Katarn Additional Information Updated View Revisions
2012-04-05 23:01 Kyle_Katarn Assigned To => Kyle_Katarn
2012-04-05 23:01 Kyle_Katarn Status new => acknowledged
2012-05-17 15:24 Kyle_Katarn Relationship added duplicate of 0000883
2012-08-18 16:34 Kyle_Katarn Status acknowledged => resolved
2012-08-18 16:34 Kyle_Katarn Fixed in Version => 3.3.0
2012-08-18 16:34 Kyle_Katarn Resolution open => fixed