View Issue Details

IDProjectCategoryView StatusLast Update
0001530SUMoBugpublic2012-04-21 23:08
ReportergemalAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version3.0.5 
Summary0001530: Malwarebytes' Anti-Malware multiple detection mbam-killer.exe
DescriptionMalwarebytes Anti-Malware Malwarebytes Corporation 1.60.0.47 Update available (1.61.0.1400) C:\Program Files (x86)\Malwarebytes' Anti-Malware\Chameleon\mbam-killer.exe

sumo should ignore mbam-killer.exe since it doesn't reflect the main programs version

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-04-11 09:59 gemal New Issue
2012-04-11 20:45 Kyle_Katarn Assigned To => Kyle_Katarn
2012-04-11 20:45 Kyle_Katarn Status new => acknowledged
2012-04-21 23:08 Kyle_Katarn Status acknowledged => resolved
2012-04-21 23:08 Kyle_Katarn Fixed in Version => 3.0.5
2012-04-21 23:08 Kyle_Katarn Resolution open => fixed