View Issue Details

IDProjectCategoryView StatusLast Update
0001531SUMoNew Featurepublic2012-05-17 10:25
ReporterFlubberAssigned ToKyle_Katarn 
PriorityhighSeveritytrivialReproducibilityN/A
Status resolvedResolutionfixed 
PlatformWindowsOSAllOS VersionAll
Product Version3.0.4 
Target VersionFixed in Version3.1.0 
Summary0001531: Sumo`s interface changes
DescriptionJust delete 0001527 http://www.kcsoftwares.com/bugs/view.php?id=1527

--------

Yes i know but....
  
 In engish it is Help, at danish it is ? .. that seams wired.... cont i stay at Help ?
  
 and another thing... it says Wizard in english and danish is it Assisent , that is wrong cos you use, the word when you are talking about " social healthcare`s " work !! for my point of view it wold me better to use "Guide" witch means Guide ... a helping hand... so guide at the menu and at the screen "SUMo`s guide" yes i know this 2 cosmetic things

New stuff: http://www.kcsoftwares.com/help.htm has been translated to danish
TagsNo tags attached.

Relationships

duplicate of 0001527 resolvedKyle_Katarn Sumo`s interface changes [Danish] 

Activities

Flubber

2012-04-14 13:47

reporter  

DK_help.html (2,148 bytes)

Issue History

Date Modified Username Field Change
2012-04-14 13:47 Flubber New Issue
2012-04-14 13:47 Flubber File Added: DK_help.html
2012-04-15 12:25 Kyle_Katarn Assigned To => Kyle_Katarn
2012-04-15 12:25 Kyle_Katarn Status new => acknowledged
2012-05-17 10:25 Kyle_Katarn Relationship added duplicate of 0001527
2012-05-17 10:25 Kyle_Katarn Status acknowledged => resolved
2012-05-17 10:25 Kyle_Katarn Fixed in Version => 3.1.0
2012-05-17 10:25 Kyle_Katarn Resolution open => fixed