View Issue Details

IDProjectCategoryView StatusLast Update
0001539SUMoNew Featurepublic2012-05-13 09:24
ReporterjefaAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOSWindows 7-64 bitsOS VersionWindows7-SP1
Product Version3.0.6 
Target VersionFixed in Version3.0.7 
Summary0001539: DXSETUP.exe not rejected
DescriptionThat file (DirectX installer by Microsoft) must be rejected by SUMo because it's an installer and/or because Microsoft products are not allowed in parameters.

The location is :
C:\Program Files (x86)\Common Files\Windows Live\.cache\f51a38a01cd194301

That file has no company name in the properties sheet/copyright (but the name is in the digital signature tab of the properties sheet)
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-05-01 15:00 jefa New Issue
2012-05-01 22:00 Kyle_Katarn Assigned To => Kyle_Katarn
2012-05-01 22:00 Kyle_Katarn Status new => acknowledged
2012-05-08 08:52 Kyle_Katarn Status acknowledged => resolved
2012-05-08 08:52 Kyle_Katarn Fixed in Version => 3.0.7
2012-05-08 08:52 Kyle_Katarn Resolution open => fixed
2012-05-13 09:24 Kyle_Katarn Issue cloned: 0001545