View Issue Details

IDProjectCategoryView StatusLast Update
0001545SUMoNew Featurepublic2012-05-13 09:49
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOSWindows 7-64 bitsOS VersionWindows7-SP1
Product Version3.0.7 
Target Version3.1.0Fixed in Version3.1.0 
Summary0001545: DXSETUP.exe not rejected
DescriptionThat file (DirectX installer by Microsoft) must be rejected by SUMo because it's an installer and/or because Microsoft products are not allowed in parameters.

The location is :
C:\Program Files (x86)\Common Files\Windows Live\.cache\f51a38a01cd194301

That file has no company name in the properties sheet/copyright (but the name is in the digital signature tab of the properties sheet)
Additional InformationInstallation de Microsoft DirectX by Microsoft Corporation v 4.9.0.904 - SUMo reports OK
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-05-13 09:24 Kyle_Katarn New Issue
2012-05-13 09:24 Kyle_Katarn Status new => assigned
2012-05-13 09:24 Kyle_Katarn Assigned To => Kyle_Katarn
2012-05-13 09:24 Kyle_Katarn Issue generated from: 0001539
2012-05-13 09:49 Kyle_Katarn Status assigned => resolved
2012-05-13 09:49 Kyle_Katarn Fixed in Version => 3.1.0
2012-05-13 09:49 Kyle_Katarn Resolution open => fixed