View Issue Details

IDProjectCategoryView StatusLast Update
0001549SUMoBugpublic2012-05-19 17:45
ReporterFlubberAssigned ToKyle_Katarn 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOSAllOS VersionAll
Product Version3.1.0 
Target VersionFixed in Version3.1.1 
Summary0001549: Changes For 3.1 (Bugs)
DescriptionC:\Program Files (x86)\SpeedFan\speedfan.exe | Fil ikke fundet (speedfan / / File not found )

1. C:\Windows\Installer\{90140000-0011-0000-0000-0000000FF1CE}\misc.exe | Microsoft product support disabled (Microsoft Office / Microsoft Corporation / 14.0.6009.1000 )

2. C:\Windows\Installer\{90140000-0011-0000-0000-0000000FF1CE}\msouc.exe | Microsoft product support disabled (Microsoft Office / Microsoft Corporation / 14.0.6009.1000 )

1 & 2 sure it is m$ but wold like to know what it is

D:\Diablo III\Diablo III Launcher.exe | Installer / Uninstaller (Diablo III Setup / Blizzard Entertainment / 1.0.0.801 )

D:\MOP\World of Warcraft Beta\World of Warcraft Beta Launcher.exe | Installer /
Uninstaller (World of Warcraft Setup / Blizzard Entertainment / 1.0.0.727 )

diablo 3 is new :)
Mists of pandoar have been out for a while now - well it is beta but still

app sumo still dont find:

Wow: cataclysme
java 32-bit
FFdshow

the ? in danish is still there it shold be "Help"
TagsNo tags attached.

Relationships

related to 0001553 resolvedKyle_Katarn K-Lite Codec Pack support 

Activities

Kyle_Katarn

2012-05-17 16:03

administrator   ~0000781

Speedfan : What's the correct path of the exe file ?

1&2 : Rejected because Microsoft product support is disabled in your SUMo settings

Diablo III & WoW : Rejected because product name "looks like" a setup/installer file.

Java : Please scan & post your SUMo v3.1 log
FFDShow : To be investigated

Flubber

2012-05-17 16:12

reporter   ~0000782

can u use the log!

Btw it will take a few days intil i will give the traslation thing a look

Kyle_Katarn

2012-05-17 16:16

administrator   ~0000783

What do you mean by 'can use the log!' ?
Scan, open log in SUMo (CTRL+L) and attach it to this defect.

Flubber

2012-05-17 16:16

reporter   ~0000784

Speedfan, has been uninstall, dont know why it find it

if m$apps are turned off, can you hide them in the scan log ?

D3 & wow Yes setup for new patches

java dont show up in the log

what file is FFDshow then i will post its loc

Flubber

2012-05-17 16:34

reporter   ~0000785

found this...

64-bit windows
Content of C:\Program Files (x86)\K-Lite Codec Pack\ffdshow

15-05-2012 23:43 <DIR> .
15-05-2012 23:43 <DIR> ..
15-05-2012 20:00 3.449.344 ffdshow.ax
23-04-2012 20:00 295 ffdshow_license_source_and_credits.txt
15-05-2012 20:00 4.460.032 ffmpeg.dll
23-04-2012 20:00 115.200 ff_liba52.dll
23-04-2012 20:00 212.480 ff_libdts.dll
23-04-2012 20:00 328.704 ff_libfaad2.dll
23-04-2012 20:00 146.944 ff_libmad.dll
23-04-2012 20:00 183.296 ff_samplerate.dll
23-04-2012 20:00 158.720 ff_unrar.dll
23-04-2012 20:00 99.840 ff_wmv9.dll
23-04-2012 20:00 137.728 libmpeg2_ff.dll
20-10-2007 13:04 1.708 openIE.js

think it wold be this dir on 32-bit
Content of C:\Program Files\K-Lite Codec Pack\ffdshow

Kyle_Katarn

2012-05-19 07:43

administrator   ~0000786

Speedfan : There must be some shortcut pointing to a non existing file (satart menu ? desktop ?)

I need to have your log file after scan in order to control where SUMo looks for Java

Kyle_Katarn

2012-05-19 07:47

administrator   ~0000787

Concerning FFDShow : Since K-Lite Codec pack does not allow "separate" installation of FFDShow, i'll add K-Lite Codec pack support in SUMo.

If you remove K-Lite and install "raw" FDDShow, existing v3.1 should be fine on your system.

Flubber

2012-05-19 08:52

reporter   ~0000788

Info [12-05-19 08:50:22] Loading finished : 25 items loaded
Info [12-05-19 08:50:22] Creating database backup
Info [12-05-19 08:50:08] Loading...
Info [12-05-19 08:50:08] Scanning Java... (C:\Program Files\Java\)
Info [12-05-19 08:50:07] Scanning Java... (C:\Program Files (x86)\Java\)
Info [12-05-19 08:50:07] Scanning Shockwave... (C:\Windows\System32)
Info [12-05-19 08:50:07] Scanning AIR... (C:\Program Files\Common Files\Adobe AIR\Versions\)
Info [12-05-19 08:50:07] Scanning AIR... (C:\Program Files (x86)\Common Files\Adobe AIR\Versions\)
Info [12-05-19 08:50:07] Scanning Flash (C:\Windows\SysWOW64\Macromed\Flash\)
Info [12-05-19 08:50:07] Scanning Flash (C:\Windows\SysWOW64\Macromed\Flash\)
Info [12-05-19 08:50:07] Scanning Flash (C:\Windows\System32\Macromed\Flash\)
Info [12-05-19 08:50:07] Scanning Flash (C:\Windows\System32\Macromed\Flash\)
Info [12-05-19 08:50:07] Scanning Desktop Common (C:\Users\Public\Desktop)
Info [12-05-19 08:50:07] Scanning Desktop (C:\Users\Jan Bagge\Desktop)
Info [12-05-19 08:50:06] Fixing (x86) : C:\Program Files (x86)\Windows Journal\Journal.exe --> C:\Program Files\Windows Journal\Journal.exe
Info [12-05-19 08:50:06] Fixing (x86) : C:\Program Files (x86)\Common Files\Microsoft Shared\Ink\TabTip.exe --> C:\Program Files\Common Files\Microsoft Shared\Ink\TabTip.exe
Info [12-05-19 08:50:06] Fixing (x86) : C:\Program Files (x86)\Common Files\Microsoft Shared\Ink\ShapeCollector.exe --> C:\Program Files\Common Files\Microsoft Shared\Ink\ShapeCollector.exe
Info [12-05-19 08:50:06] Scanning Start Menu Common (C:\ProgramData\Microsoft\Windows\Start Menu)
Info [12-05-19 08:50:05] Scanning Start Menu (C:\Users\Jan Bagge\AppData\Roaming\Microsoft\Windows\Start Menu)
Info [12-05-19 08:50:05] Scanning Screensavers
Info [12-05-19 08:50:04] Scanning Screensavers
Info [12-05-19 08:50:04] Scanning (heavy).......

Wow.exe is not an installer

Kyle_Katarn

2012-05-19 09:23

administrator   ~0000789

May i have the same with :
- v3.1.1 beta installed : http://www.kcsoftwares.com/beta/sumo_beta.exe
- "debug" enabled in settings

Flubber

2012-05-19 09:32

reporter   ~0000790

.....
Info [12-05-19 09:27:35] Loading...
Info [12-05-19 09:27:35] Scanning K-Lite Codec Pack...
Info [12-05-19 09:27:35] Scanning Java... (C:\Program Files\Java\)
Info [12-05-19 09:27:34] Scanning Java... (C:\Program Files (x86)\Java\)
Info [12-05-19 09:27:34] Scanning Shockwave... (C:\Windows\System32)
Info [12-05-19 09:27:34] Scanning AIR... (C:\Program Files\Common Files\Adobe AIR\Versions\)
Info [12-05-19 09:27:34] Scanning AIR... (C:\Program Files (x86)\Common Files\Adobe AIR\Versions\)
Info [12-05-19 09:27:34] Scanning Flash (C:\Windows\SysWOW64\Macromed\Flash\)
Info [12-05-19 09:27:34] Scanning Flash (C:\Windows\SysWOW64\Macromed\Flash\)
Info [12-05-19 09:27:34] Scanning Flash (C:\Windows\System32\Macromed\Flash\).....

k-lite show up as 8.8.0, this is right atm

Flubber

2012-05-19 09:35

reporter   ~0000791

oh forgot 64-bit is found but sumo show it as 32-bit ( rename at Java 64-bit )
java 32-bit dont now show us.....

have both installed...

java 32-bit for 32-bit browser
java 64-bit for minecraft

Flubber

2012-05-19 09:35

reporter   ~0000792

java 32-bit dont not show .....

Kyle_Katarn

2012-05-19 11:26

administrator   ~0000793

For some reason i can't make the difference between both for the time being ;-(

Flubber

2012-05-19 14:58

reporter   ~0000794

canĀ“t you make something like...

Info [12-05-19 14:55:06] 64Bits : Yes
"then both are search after / 32-bit then only java 32-bit are search after"

If x:\....\java.exe then "name=Java 64-bit"
If not found then null

if x:\.. (86)...\java.exe "name=java 32-bit"
If nor found then null

Kyle_Katarn

2012-05-19 15:41

administrator   ~0000795

I already have a "if .. xx(x86).. failed then ..xx.." logic due to some 32/64 compatibility issues.

I'll make it better but probably later.

Issue History

Date Modified Username Field Change
2012-05-17 15:59 Flubber New Issue
2012-05-17 16:03 Kyle_Katarn Note Added: 0000781
2012-05-17 16:03 Kyle_Katarn Assigned To => Kyle_Katarn
2012-05-17 16:03 Kyle_Katarn Status new => feedback
2012-05-17 16:12 Flubber Note Added: 0000782
2012-05-17 16:12 Flubber Status feedback => assigned
2012-05-17 16:16 Kyle_Katarn Note Added: 0000783
2012-05-17 16:16 Flubber Note Added: 0000784
2012-05-17 16:34 Flubber Note Added: 0000785
2012-05-19 07:43 Kyle_Katarn Note Added: 0000786
2012-05-19 07:47 Kyle_Katarn Note Added: 0000787
2012-05-19 07:49 Kyle_Katarn Relationship added related to 0001553
2012-05-19 08:52 Flubber Note Added: 0000788
2012-05-19 09:23 Kyle_Katarn Note Added: 0000789
2012-05-19 09:32 Flubber Note Added: 0000790
2012-05-19 09:35 Flubber Note Added: 0000791
2012-05-19 09:35 Flubber Note Added: 0000792
2012-05-19 11:26 Kyle_Katarn Note Added: 0000793
2012-05-19 14:58 Flubber Note Added: 0000794
2012-05-19 15:41 Kyle_Katarn Note Added: 0000795
2012-05-19 17:45 Kyle_Katarn Status assigned => resolved
2012-05-19 17:45 Kyle_Katarn Fixed in Version => 3.1.1
2012-05-19 17:45 Kyle_Katarn Resolution open => fixed