View Issue Details

IDProjectCategoryView StatusLast Update
0001575SUMoBugpublic2012-05-31 23:16
ReporteralexgoldreyerAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.1.2 
Target VersionFixed in Version3.1.3 
Summary0001575: Still mix version K-Lite_Codec 6.3.0 (X64) and K-Lite_Codec 8.8.5.0 (X86)
DescriptionStill mix version K-Lite_Codec 6.3.0 (X64) and K-Lite_Codec 8.8.5.0 (X86)
TagsNo tags attached.

Relationships

duplicate of 0001572 resolvedKyle_Katarn Mix version K-Lite_Codec 6.3.0 (X64) and K-Lite_Codec 8.8.0.0 (X86) and K-Lite Mega 8.8.5 

Activities

Issue History

Date Modified Username Field Change
2012-05-27 22:23 alexgoldreyer New Issue
2012-05-27 22:23 alexgoldreyer File Added: 2012-05-28_00-07_SUMo (Software Updates.jpg
2012-05-27 22:23 alexgoldreyer File Added: 2012-05-28_00-17_Piriform CCleaner.jpg
2012-05-27 23:29 Kyle_Katarn Assigned To => Kyle_Katarn
2012-05-27 23:29 Kyle_Katarn Status new => acknowledged
2012-05-27 23:29 Kyle_Katarn Relationship added duplicate of 0001572
2012-05-31 23:16 Kyle_Katarn Status acknowledged => resolved
2012-05-31 23:16 Kyle_Katarn Fixed in Version => 3.1.3
2012-05-31 23:16 Kyle_Katarn Resolution open => fixed