View Issue Details

IDProjectCategoryView StatusLast Update
0001641SUMoBugpublic2012-07-21 15:20
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version3.3.1 
Summary0001641: EASEUS products rejected due to invalid / missing version despite present and valid
DescriptionEASEUS products rejected due to invalid / missing version despite present and valid
TagsNo tags attached.

Relationships

related to 0001563 resolvedKyle_Katarn EaseUS Todo Backup Free 
related to 0001576 resolvedKyle_Katarn EaseUS product support 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-07-21 15:20 Kyle_Katarn New Issue
2012-07-21 15:20 Kyle_Katarn Relationship added related to 0001563
2012-07-21 15:20 Kyle_Katarn Relationship added related to 0001576
2012-07-21 15:20 Kyle_Katarn Status new => resolved
2012-07-21 15:20 Kyle_Katarn Fixed in Version => 3.3.1
2012-07-21 15:20 Kyle_Katarn Resolution open => fixed
2012-07-21 15:20 Kyle_Katarn Assigned To => Kyle_Katarn