View Issue Details

IDProjectCategoryView StatusLast Update
0001647SUMoRefactoringpublic2012-08-04 23:56
ReporterpoutnikgAssigned ToKyle_Katarn 
PrioritynormalSeveritytweakReproducibilityN/A
Status resolvedResolutionfixed 
PlatformDesktopOSWindows Vista 64OS VersionHome Premium SP2
Product Version3.3.1 
Target VersionFixed in Version3.4 
Summary0001647: SUMO skipped - GUI - edit skipped file + skipp cancelling
DescriptionIt would be good to enhance the SUMO GUI menus

to view/edit the SUMO.skipped file

and

to add skipping context menu option for skip cancelling

For 1 day
For 1 week
For 1 month
For ever
Do not skip
TagsNo tags attached.

Relationships

duplicate of 0001630 resolvedKyle_Katarn Skipped update editor 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-07-28 13:17 poutnikg New Issue
2012-07-28 21:33 Kyle_Katarn Assigned To => Kyle_Katarn
2012-07-28 21:33 Kyle_Katarn Status new => acknowledged
2012-07-28 21:33 Kyle_Katarn Relationship added duplicate of 0001630
2012-08-04 23:56 Kyle_Katarn Status acknowledged => resolved
2012-08-04 23:56 Kyle_Katarn Fixed in Version => 3.4
2012-08-04 23:56 Kyle_Katarn Resolution open => fixed