View Issue Details

IDProjectCategoryView StatusLast Update
0001651SUMoBugpublic2012-07-31 14:39
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version3.4 
Summary0001651: Ultimate Tag Scanner v5.1.612 reported as v5.1.6012
DescriptionUltimate Tag Scanner v5.1.612 reported as v5.1.6012
Additional InformationThe situation has changed now. SUMo correctly detects Tagscanner 5.1.620 as the version installed. The problem is that it recommends "updating" to a non-existing version "5.1.6012.0". The latest is 5.1.620 and that "5.1.6012.0" is probably 5.1.612 (which is older).
TagsNo tags attached.

Relationships

related to 0001633 resolvedKyle_Katarn Ultimate Tag Scanner v5.1.620 reported as v5.1 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-07-31 14:24 Kyle_Katarn New Issue
2012-07-31 14:24 Kyle_Katarn Status new => assigned
2012-07-31 14:24 Kyle_Katarn Assigned To => Kyle_Katarn
2012-07-31 14:24 Kyle_Katarn Issue generated from: 0001633
2012-07-31 14:24 Kyle_Katarn Relationship added related to 0001633
2012-07-31 14:39 Kyle_Katarn Status assigned => resolved
2012-07-31 14:39 Kyle_Katarn Fixed in Version => 3.4
2012-07-31 14:39 Kyle_Katarn Resolution open => fixed