View Issue Details

IDProjectCategoryView StatusLast Update
0001660SUMoBugpublic2012-08-04 23:42
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version3.4 
Summary0001660: "Skip this update" on multiple selection (still) do not work
Description"Skip this update" on multiple selection (still) do not work.
Only part of selection is taken into account and some are skipped twice (due to auto-sort)
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-08-04 23:42 Kyle_Katarn New Issue
2012-08-04 23:42 Kyle_Katarn Status new => resolved
2012-08-04 23:42 Kyle_Katarn Fixed in Version => 3.4
2012-08-04 23:42 Kyle_Katarn Resolution open => fixed
2012-08-04 23:42 Kyle_Katarn Assigned To => Kyle_Katarn