View Issue Details

IDProjectCategoryView StatusLast Update
0001674SUMoBugpublic2012-08-11 23:13
ReporterjefaAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformwindowsOSwindows 7-64 bits-Famil.Edition OS VersionSP1
Product Version3.4 
Target VersionFixed in Version3.4.1 
Summary0001674: updater and installer
Descriptionsome updaters and installers are not rejected by SUMo.
Can you take in account :
files which have "updat" and "inst" in the directory/subdirectory/or file's name.
Exceptions can be possible.
Some examples are listed in the file joined
TagsNo tags attached.

Relationships

duplicate of 0001655 resolvedKyle_Katarn Install folder files reported as outdated 

Activities

jefa

2012-08-11 13:04

reporter  

upd_inst.ods (14,423 bytes)

Issue History

Date Modified Username Field Change
2012-08-11 13:04 jefa New Issue
2012-08-11 13:04 jefa File Added: upd_inst.ods
2012-08-11 13:18 bytehead Relationship added related to 0001655
2012-08-11 13:33 Kyle_Katarn Assigned To => Kyle_Katarn
2012-08-11 13:33 Kyle_Katarn Status new => acknowledged
2012-08-11 14:35 bytehead Relationship replaced duplicate of 0001655
2012-08-11 23:13 Kyle_Katarn Status acknowledged => resolved
2012-08-11 23:13 Kyle_Katarn Fixed in Version => 3.4.1
2012-08-11 23:13 Kyle_Katarn Resolution open => fixed