View Issue Details

IDProjectCategoryView StatusLast Update
0001685SUMoBugpublic2012-08-25 12:30
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version3.4.2 
Summary0001685: GIMP duplicate due to plug-in
DescriptionGIMP duplicate due to plug-in
Should be filtered if GIMP + plug-in in path
TagsNo tags attached.

Relationships

related to 0001731 resolvedKyle_Katarn GIMP duplicate due to plug-in (64 bits) 

Activities

Kyle_Katarn

2012-08-13 11:11

administrator  

gimp.jpg (76,598 bytes)
gimp.jpg (76,598 bytes)

Issue History

Date Modified Username Field Change
2012-08-13 11:08 Kyle_Katarn New Issue
2012-08-13 11:09 Kyle_Katarn Assigned To => Kyle_Katarn
2012-08-13 11:09 Kyle_Katarn Status new => acknowledged
2012-08-13 11:11 Kyle_Katarn File Added: gimp.jpg
2012-08-14 14:33 Kyle_Katarn Status acknowledged => resolved
2012-08-14 14:33 Kyle_Katarn Fixed in Version => 3.4.2
2012-08-14 14:33 Kyle_Katarn Resolution open => fixed
2012-08-25 12:30 Kyle_Katarn Issue cloned: 0001731
2012-08-25 12:30 Kyle_Katarn Relationship added related to 0001731