View Issue Details

IDProjectCategoryView StatusLast Update
0001731SUMoBugpublic2012-08-25 12:31
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version3.4.5 
Summary0001731: GIMP duplicate due to plug-in (64 bits)
DescriptionGIMP duplicate due to plug-in
Should be filtered if GIMP + plug-in in path

Same as 1685 for 64Bits
TagsNo tags attached.

Relationships

related to 0001685 resolvedKyle_Katarn GIMP duplicate due to plug-in 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-08-25 12:30 Kyle_Katarn New Issue
2012-08-25 12:30 Kyle_Katarn Status new => assigned
2012-08-25 12:30 Kyle_Katarn Assigned To => Kyle_Katarn
2012-08-25 12:30 Kyle_Katarn Issue generated from: 0001685
2012-08-25 12:30 Kyle_Katarn Relationship added related to 0001685
2012-08-25 12:31 Kyle_Katarn Status assigned => resolved
2012-08-25 12:31 Kyle_Katarn Fixed in Version => 3.4.5
2012-08-25 12:31 Kyle_Katarn Resolution open => fixed