View Issue Details

IDProjectCategoryView StatusLast Update
0001957SUMoBugpublic2013-04-01 11:50
ReporterjefaAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformwindowsOSwindows 7-64 bits-SP1OS VersionFam.Prem. Ed
Product Version3.5.4 
Target VersionFixed in Version3.5.5 
Summary0001957: bug 1951 not corrected
Descriptiondata base allways wrong. See bug 1951
TagsNo tags attached.

Relationships

related to 0001951 resolvedKyle_Katarn Installshield (64 bits) from Macrovision 
related to 0001955 resolvedKyle_Katarn More installers to be filtered 

Activities

Kyle_Katarn

2013-03-30 21:36

administrator   ~0001397

Isn't it rejected by SUMo while scanning ?

jefa

2013-03-31 08:55

reporter   ~0001398

That file is not rejected. Perhaps the name is wrong in data base (see pdf joined)

Kyle_Katarn

2013-03-31 11:48

administrator   ~0001399

Last edited: 2013-03-31 11:48

View 2 revisions

Looks like 0001955 is incorrectly implemented as well...

Kyle_Katarn

2013-03-31 12:24

administrator   ~0001400

Please attach zipped exe if possible.

jefa

2013-04-01 09:00

reporter  

ISBEW64.zip (29,983 bytes)

jefa

2013-04-01 09:03

reporter   ~0001407

I don't know if the file is not corrupted ???

Issue History

Date Modified Username Field Change
2013-03-30 21:32 jefa New Issue
2013-03-30 21:35 Kyle_Katarn Assigned To => Kyle_Katarn
2013-03-30 21:35 Kyle_Katarn Status new => acknowledged
2013-03-30 21:35 Kyle_Katarn Relationship added related to 0001951
2013-03-30 21:36 Kyle_Katarn Note Added: 0001397
2013-03-30 21:36 Kyle_Katarn Status acknowledged => feedback
2013-03-31 08:54 jefa File Added: Installshield.pdf
2013-03-31 08:55 jefa Note Added: 0001398
2013-03-31 08:55 jefa Status feedback => assigned
2013-03-31 11:48 Kyle_Katarn Relationship added related to 0001955
2013-03-31 11:48 Kyle_Katarn Note Added: 0001399
2013-03-31 11:48 Kyle_Katarn Note Edited: 0001399 View Revisions
2013-03-31 12:24 Kyle_Katarn Note Added: 0001400
2013-03-31 12:24 Kyle_Katarn Status assigned => feedback
2013-04-01 09:00 jefa File Added: ISBEW64.zip
2013-04-01 09:03 jefa Note Added: 0001407
2013-04-01 09:03 jefa Status feedback => assigned
2013-04-01 11:50 Kyle_Katarn Status assigned => resolved
2013-04-01 11:50 Kyle_Katarn Fixed in Version => 3.5.5
2013-04-01 11:50 Kyle_Katarn Resolution open => fixed