View Issue Details

IDProjectCategoryView StatusLast Update
0001964SUMoBugpublic2015-08-31 11:23
ReporterjefaAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformwindowsOSwindows 7-64 bits-SP1OS VersionFam.Prem.Ed.
Product Version3.5.5 
Target Version4.1Fixed in Version4.1 
Summary0001964: Translations
Descriptionsince that new version of SUMo some translations are corrected and another are always missing.
It remains English text in parameters and in skipped editor (see pdf file joined).
TagsNo tags attached.

Relationships

related to 0001986 resolvedKyle_Katarn French Typo - Options 

Activities

Kyle_Katarn

2015-08-20 21:52

administrator   ~0001998

Would you please install this test version of SUMo v4.0.7 : http://www.kcsoftwares.com/beta/sumo_vstore.exe and tell me if the problem is fixed ?

Issue History

Date Modified Username Field Change
2013-04-07 08:55 jefa New Issue
2013-04-07 08:55 jefa File Added: translat.pdf
2013-04-07 10:15 Kyle_Katarn Assigned To => Kyle_Katarn
2013-04-07 10:15 Kyle_Katarn Status new => acknowledged
2013-05-06 20:27 Kyle_Katarn Relationship added related to 0001986
2015-08-20 21:52 Kyle_Katarn Note Added: 0001998
2015-08-20 21:52 Kyle_Katarn Status acknowledged => feedback
2015-08-31 11:23 Kyle_Katarn Target Version => 4.1
2015-08-31 11:23 Kyle_Katarn Status feedback => resolved
2015-08-31 11:23 Kyle_Katarn Fixed in Version => 4.1
2015-08-31 11:23 Kyle_Katarn Resolution open => fixed