View Issue Details

IDProjectCategoryView StatusLast Update
0001973SUMoNew Featurepublic2013-09-08 17:34
ReporterFlubberAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
PlatformWindowsOSAllOS VersionAll
Product Version3.5.5 
Target VersionFixed in Version3.8 
Summary0001973: cold you do when Allow .....
DescriptionDone, except for
 "cold you do when an, when Allow Microsoft products is un-checked it will hide the m$ apps at the Scanning "report" window (Loading... Done.)"

 Please open a separate request.

 Thanks !

Or make an checker, at the loading window that says ( Hide Microsoft software ) or something..
TagsNo tags attached.

Relationships

duplicate of 0002062 resolvedKyle_Katarn hide m$ 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-04-17 14:20 Flubber New Issue
2013-04-17 21:32 Kyle_Katarn Assigned To => Kyle_Katarn
2013-04-17 21:32 Kyle_Katarn Status new => acknowledged
2013-08-03 20:17 Kyle_Katarn Relationship added duplicate of 0002062
2013-09-08 17:34 Kyle_Katarn Status acknowledged => resolved
2013-09-08 17:34 Kyle_Katarn Fixed in Version => 3.8
2013-09-08 17:34 Kyle_Katarn Resolution open => fixed