View Issue Details

IDProjectCategoryView StatusLast Update
0001978SUMoBugpublic2015-08-31 11:23
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version4.1Fixed in Version4.1 
Summary0001978: Typo in french translation
DescriptionTypo in french translation
TagsNo tags attached.

Activities

Kyle_Katarn

2013-04-26 21:39

administrator  

Sans titre.jpg (90,979 bytes)
Sans titre.jpg (90,979 bytes)

jefa

2013-05-03 12:59

reporter   ~0001425

I don't find out a mistake with this translation.

Kyle_Katarn

2015-08-20 21:52

administrator   ~0001997

Would you please install this test version of SUMo v4.0.7 : http://www.kcsoftwares.com/beta/sumo_vstore.exe and tell me if the problem is fixed ?

Issue History

Date Modified Username Field Change
2013-04-26 21:39 Kyle_Katarn New Issue
2013-04-26 21:39 Kyle_Katarn File Added: Sans titre.jpg
2013-04-26 21:46 Kyle_Katarn Assigned To => Kyle_Katarn
2013-04-26 21:46 Kyle_Katarn Status new => acknowledged
2013-05-03 12:59 jefa Note Added: 0001425
2015-08-20 21:52 Kyle_Katarn Note Added: 0001997
2015-08-20 21:52 Kyle_Katarn Status acknowledged => feedback
2015-08-31 11:23 Kyle_Katarn Target Version => 4.1
2015-08-31 11:23 Kyle_Katarn Status feedback => resolved
2015-08-31 11:23 Kyle_Katarn Fixed in Version => 4.1
2015-08-31 11:23 Kyle_Katarn Resolution open => fixed