View Issue Details

IDProjectCategoryView StatusLast Update
0001986SUMoBugpublic2015-08-31 11:22
ReporterSylvain_BAssigned ToKyle_Katarn 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOSXpOS VersionPack 3
Product Version3.5.5 
Target Version4.1Fixed in Version4.1 
Summary0001986: French Typo - Options
DescriptionSmall mistake in "Options" for the French translation:
Write "Vérifier" instead of "Vérfier"
TagsNo tags attached.

Relationships

related to 0001964 resolvedKyle_Katarn Translations 

Activities

Sylvain_B

2013-05-02 09:30

reporter  

Options Issue.JPG (76,517 bytes)
Options Issue.JPG (76,517 bytes)

jefa

2013-05-03 12:58

reporter   ~0001424

I don't find out a mistake with this translation, but I don't have this screenshot : see bug 1964

Sylvain_B

2013-05-06 07:48

reporter   ~0001432

I've installed SUMo on another computer 2 days ago and I've found this mistake again...

jefa

2013-05-06 08:13

reporter   ~0001433

I fully accept what you say. It just a statement : my parameter's menu is not the same in French and my OS is also different...it's a big enigma (see the pdf file of the bug 1964)!

Kyle_Katarn

2013-05-06 20:26

administrator   ~0001434

Weird, on my system, French language too, i have a completely different picture, with even some lines not translated... but fin on yours !

Please uninstall SUMo, check that all SPK files are removed and re-install ?

Kyle_Katarn

2015-08-20 21:52

administrator   ~0001999

Would you please install this test version of SUMo v4.0.7 : http://www.kcsoftwares.com/beta/sumo_vstore.exe and tell me if the problem is fixed ?

Issue History

Date Modified Username Field Change
2013-05-02 09:30 Sylvain_B New Issue
2013-05-02 09:30 Sylvain_B File Added: Options Issue.JPG
2013-05-03 12:58 jefa Note Added: 0001424
2013-05-03 21:32 Kyle_Katarn Assigned To => Kyle_Katarn
2013-05-03 21:32 Kyle_Katarn Status new => acknowledged
2013-05-06 07:48 Sylvain_B Note Added: 0001432
2013-05-06 08:13 jefa Note Added: 0001433
2013-05-06 20:26 Kyle_Katarn Note Added: 0001434
2013-05-06 20:27 Kyle_Katarn Relationship added related to 0001964
2015-08-20 21:52 Kyle_Katarn Note Added: 0001999
2015-08-20 21:52 Kyle_Katarn Status acknowledged => feedback
2015-08-31 11:22 Kyle_Katarn Target Version => 4.1
2015-08-31 11:22 Kyle_Katarn Status feedback => resolved
2015-08-31 11:22 Kyle_Katarn Fixed in Version => 4.1
2015-08-31 11:22 Kyle_Katarn Resolution open => fixed