View Issue Details

IDProjectCategoryView StatusLast Update
0002062SUMoNew Featurepublic2013-09-08 17:33
ReporterFlubberAssigned ToKyle_Katarn 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformallOSallOS Versionall
Product Version3.7.4 
Target VersionFixed in Version3.8 
Summary0002062: hide m$
Descriptioncan you make an options to hide all the microsoft apps
TagsNo tags attached.

Relationships

has duplicate 0001973 resolvedKyle_Katarn cold you do when Allow ..... 

Activities

Flubber

2013-08-03 18:52

reporter  

Flubber

2013-08-26 17:14

reporter   ~0001481

when will this be a part of sumo

Kyle_Katarn

2013-08-26 17:56

administrator   ~0001482

Candidate for v3.8

Issue History

Date Modified Username Field Change
2013-08-03 18:52 Flubber New Issue
2013-08-03 18:52 Flubber File Added: Screenshot 2013-08-03 18.49.57.png
2013-08-03 20:14 Kyle_Katarn Assigned To => Kyle_Katarn
2013-08-03 20:14 Kyle_Katarn Status new => acknowledged
2013-08-03 20:17 Kyle_Katarn Relationship added has duplicate 0001973
2013-08-26 17:14 Flubber Note Added: 0001481
2013-08-26 17:56 Kyle_Katarn Note Added: 0001482
2013-08-29 04:29 bytehead Relationship added duplicate of 0001762
2013-09-08 16:35 Kyle_Katarn Relationship deleted 0001762
2013-09-08 17:33 Kyle_Katarn Status acknowledged => resolved
2013-09-08 17:33 Kyle_Katarn Fixed in Version => 3.8
2013-09-08 17:33 Kyle_Katarn Resolution open => fixed