View Issue Details

IDProjectCategoryView StatusLast Update
0002076SUMoBugpublic2013-08-24 22:30
ReporterbyteheadAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformIntel x64OSWindows 7OS VersionUltimate x64 SP1
Product Version3.7.5 
Target VersionFixed in Version3.7.6 
Summary0002076: Progress bar not working during 3d phase of checking process
DescriptionWhen you press CHECK it now goes through 3 distinct visual phases. During the main checking phase when the message window with the current item being examined is shown, progress bar at the bottom is not working. During the 1st and 2nd phases it does work though. See attached screenshots.
TagsNo tags attached.

Activities

bytehead

2013-08-19 17:40

reporter  

bytehead

2013-08-19 17:41

reporter  

bytehead

2013-08-19 17:41

reporter  

checking - 3d iteration.png (130,397 bytes)
checking - 3d iteration.png (130,397 bytes)

Kyle_Katarn

2013-08-24 21:36

administrator   ~0001477

Confirmed. Most likely regression due to 0000809.

I just can't understand how it may have not been seen during my integration tests...

Thanks !

Issue History

Date Modified Username Field Change
2013-08-19 17:40 bytehead New Issue
2013-08-19 17:40 bytehead File Added: checking - 1st iteration.png
2013-08-19 17:41 bytehead File Added: checking - 2nd iteration.png
2013-08-19 17:41 bytehead File Added: checking - 3d iteration.png
2013-08-24 19:04 Kyle_Katarn Assigned To => Kyle_Katarn
2013-08-24 19:04 Kyle_Katarn Status new => acknowledged
2013-08-24 21:36 Kyle_Katarn Note Added: 0001477
2013-08-24 22:21 Kyle_Katarn Status acknowledged => resolved
2013-08-24 22:21 Kyle_Katarn Fixed in Version => 3.7.6
2013-08-24 22:21 Kyle_Katarn Resolution open => fixed