View Issue Details

IDProjectCategoryView StatusLast Update
0002098SUMoBugpublic2013-09-09 21:02
ReporterBeddhistAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version3.7.6 
Target VersionFixed in Version3.8 
Summary0002098: OpenOffice major update not detected
DescriptionI have Apache OpenOffice 3.4.9593.500 installed. This is flagged as current, although v 4 has been released and is in the database.
TagsNo tags attached.

Relationships

related to 0002113 resolvedKyle_Katarn Rename "OpenOffice.org xxx" as "OpenOffice xxx" 

Activities

Kyle_Katarn

2013-09-04 21:07

administrator   ~0001483

Due to change of company name. Will be fixed asap.

Issue History

Date Modified Username Field Change
2013-09-04 08:15 Beddhist New Issue
2013-09-04 21:07 Kyle_Katarn Note Added: 0001483
2013-09-04 21:07 Kyle_Katarn Assigned To => Kyle_Katarn
2013-09-04 21:07 Kyle_Katarn Status new => acknowledged
2013-09-09 21:01 Kyle_Katarn Status acknowledged => resolved
2013-09-09 21:01 Kyle_Katarn Fixed in Version => 3.8
2013-09-09 21:01 Kyle_Katarn Resolution open => fixed
2013-09-09 21:02 Kyle_Katarn Relationship added related to 0002113