View Issue Details

IDProjectCategoryView StatusLast Update
0002109SUMoNew Featurepublic2013-09-17 20:43
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version3.8.2 
Summary0002109: Ask for a re-scan if new version of SUMo installed since last scan
DescriptionAsk for a re-scan if new version of SUMo installed since last scan
TagsNo tags attached.

Activities

Kyle_Katarn

2013-09-17 20:04

administrator   ~0001489

up

Issue History

Date Modified Username Field Change
2013-09-08 17:38 Kyle_Katarn New Issue
2013-09-08 17:39 Kyle_Katarn Assigned To => Kyle_Katarn
2013-09-08 17:39 Kyle_Katarn Status new => acknowledged
2013-09-17 20:04 Kyle_Katarn Note Added: 0001489
2013-09-17 20:08 Kyle_Katarn Status acknowledged => assigned
2013-09-17 20:43 Kyle_Katarn Status assigned => resolved
2013-09-17 20:43 Kyle_Katarn Fixed in Version => 3.8.2
2013-09-17 20:43 Kyle_Katarn Resolution open => fixed