View Issue Details

IDProjectCategoryView StatusLast Update
0002124SUMoRefactoringpublic2016-05-06 21:26
ReporterFlubberAssigned ToKyle_Katarn 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOS7OS VersionAll
Product Version3.8.1 
Target Version4.3.12Fixed in Version4.3.12 
Summary0002124: Translation
DescriptionTranslation update for danish:

Hide "Microsoft products" -> Skjul "Microsoft Software"

This dont stayed checked when sumo is restarted

In "Fil -> Tilføj" shold be "Filer -> Tilføj Program.exe"
The "?" shold be "Hjælp" like in other programs

That shold be it for now...
TagsNo tags attached.

Relationships

related to 0003472 resolvedKyle_Katarn Incorrect message on first run 
related to 0003059 feedbackKyle_Katarn Message not translated in Danish 

Activities

Flubber

2014-09-08 17:14

reporter   ~0001742

this still neede to be done

Kyle_Katarn

2015-08-20 21:53

administrator   ~0002001

Would you please install this test version of SUMo v4.0.7 : http://www.kcsoftwares.com/beta/sumo_vstore.exe and tell me if the problem is fixed ?

Flubber

2015-08-20 22:32

reporter   ~0002003

norton is blocking it https://gyazo.com/29daa4d03a3e9fbba8e56a2296acd5d8

Kyle_Katarn

2015-08-20 23:05

administrator   ~0002004

Please downlaod again (i've re-uploaded the file)
If the warning persists, please override (false positive, as usual with poor Norton).

Flubber

2015-08-21 08:30

reporter   ~0002005

? is still there other looks fine

Kyle_Katarn

2015-08-24 15:16

administrator   ~0002012

Bug now understood, to be fixed in 4.1 installer

For ? Translation, please contact me if you want to contribute to this language file. Thanks

Kyle_Katarn

2016-05-06 18:41

administrator   ~0002379

Do you confirm bug is fixed ?

Flubber

2016-05-06 19:12

reporter   ~0002384

it is translation

Kyle_Katarn

2016-05-06 19:20

administrator   ~0002385

do you mean it's ok ?

Flubber

2016-05-06 19:55

reporter   ~0002386

yep it is translated

Issue History

Date Modified Username Field Change
2013-09-16 17:13 Flubber New Issue
2013-09-16 17:18 Kyle_Katarn Assigned To => Kyle_Katarn
2013-09-16 17:18 Kyle_Katarn Status new => acknowledged
2014-09-08 17:14 Flubber Note Added: 0001742
2015-08-20 21:53 Kyle_Katarn Note Added: 0002001
2015-08-20 21:53 Kyle_Katarn Status acknowledged => feedback
2015-08-20 22:32 Flubber Note Added: 0002003
2015-08-20 23:05 Kyle_Katarn Note Added: 0002004
2015-08-21 08:30 Flubber Note Added: 0002005
2015-08-24 15:16 Kyle_Katarn Note Added: 0002012
2015-08-31 11:21 Kyle_Katarn Target Version => 4.1.1
2015-09-10 21:13 Kyle_Katarn Target Version 4.1.1 => 4.3.x
2016-05-06 18:41 Kyle_Katarn Note Added: 0002379
2016-05-06 19:12 Flubber Note Added: 0002384
2016-05-06 19:15 Kyle_Katarn Relationship added related to 0003472
2016-05-06 19:15 Kyle_Katarn Relationship added related to 0003059
2016-05-06 19:20 Kyle_Katarn Note Added: 0002385
2016-05-06 19:55 Flubber Note Added: 0002386
2016-05-06 21:26 Kyle_Katarn Target Version 4.3.x => 4.3.12
2016-05-06 21:26 Kyle_Katarn Status feedback => resolved
2016-05-06 21:26 Kyle_Katarn Fixed in Version => 4.3.12
2016-05-06 21:26 Kyle_Katarn Resolution open => fixed