View Issue Details

IDProjectCategoryView StatusLast Update
0002157SUMoBugpublic2013-11-03 21:22
ReporterKyle_KatarnAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version3.8.6 
Summary0002157: Auslogic BoostSpeed subproducts shall be identified as BoostSpeed
DescriptionAuslogic BoostSpeed subproducts shall be identified as BoostSpeed because some of them are available separately with dedicated version numbers
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-09-28 11:09 Kyle_Katarn New Issue
2013-09-28 11:09 Kyle_Katarn Assigned To => Kyle_Katarn
2013-09-28 11:09 Kyle_Katarn Status new => acknowledged
2013-11-03 21:22 Kyle_Katarn Status acknowledged => resolved
2013-11-03 21:22 Kyle_Katarn Fixed in Version => 3.8.6
2013-11-03 21:22 Kyle_Katarn Resolution open => fixed