View Issue Details

IDProjectCategoryView StatusLast Update
0000225AudioGrailBugpublic2007-05-25 19:13
ReporterarthaxAssigned ToKyle_Katarn 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version6.8.2 
Target VersionFixed in Version6.9.0 
Summary0000225: IDEv2.2 Tags not supported
DescriptionSent to Kyle
Additional InformationAudioGrail v6.8.2 and former versions are unable to decode IDEv2.2 Tags
TagsNo tags attached.

Activities

Kyle_Katarn

2007-05-25 19:02

administrator   ~0000107

ID3v2.2 Tags seems to be present. I'll check if they are properly supported by my audio tags lib.

Issue History

Date Modified Username Field Change
2007-05-25 18:31 arthax New Issue
2007-05-25 19:01 Kyle_Katarn Assigned To => Kyle_Katarn
2007-05-25 19:01 Kyle_Katarn Status new => acknowledged
2007-05-25 19:02 Kyle_Katarn Note Added: 0000107
2007-05-25 19:13 Kyle_Katarn Summary An MP3 not reconized by AG => IDEv2.2 Tags not supported
2007-05-25 19:13 Kyle_Katarn Description Updated
2007-05-25 19:13 Kyle_Katarn Additional Information Updated
2007-05-25 19:13 Kyle_Katarn Status acknowledged => resolved
2007-05-25 19:13 Kyle_Katarn Fixed in Version => 6.18
2007-05-25 19:13 Kyle_Katarn Resolution open => fixed