View Issue Details

IDProjectCategoryView StatusLast Update
0002291SUMoBugpublic2013-11-14 21:25
ReporterjefaAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformwindowsOSwindows 7-64 bitsOS VersionSP1
Product Version3.9 
Target VersionFixed in Version3.9.1 
Summary0002291: Drivers update button
Descriptionundue position for the new button "drivers update"
TagsNo tags attached.

Relationships

duplicate of 0002289 resolvedKyle_Katarn Incorrect display of "driver update" button upon main window resize 
related to 0002295 resolvedKyle_Katarn Driver Update Button Is In The Way 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-11-10 09:07 jefa New Issue
2013-11-10 09:07 jefa File Added: Image 001.jpg
2013-11-10 12:45 Kyle_Katarn Assigned To => Kyle_Katarn
2013-11-10 12:45 Kyle_Katarn Status new => acknowledged
2013-11-10 12:45 Kyle_Katarn Relationship added duplicate of 0002289
2013-11-14 21:24 Kyle_Katarn Relationship added related to 0002295
2013-11-14 21:24 Kyle_Katarn Status acknowledged => resolved
2013-11-14 21:24 Kyle_Katarn Fixed in Version => 3.9.1
2013-11-14 21:24 Kyle_Katarn Resolution open => fixed