View Issue Details

IDProjectCategoryView StatusLast Update
0002368SUMoBugpublic2013-12-05 21:13
ReporterJOGI720815Assigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSWindows 7 x64OS Version
Product Version3.9.2 
Target VersionFixed in Version3.9.3 
Summary0002368: Advanced System Care - Wrong Scan and Version
DescriptionHello
i have installed the software "Advanced System Care" from IOBIT in the version 7.0.5.360, but SUMo tells me the version 7.0.0.322 is installed.
The problem is, that SUMo scans the wrong file "ASCTray.exe". The right file is the "asc.exe" in the same directory. This file will be updated always.

Can you change the scan-file to "asc.exe"?
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-12-03 18:48 JOGI720815 New Issue
2013-12-03 21:28 Kyle_Katarn Status new => acknowledged
2013-12-05 21:11 Kyle_Katarn Summary Wrong Scan and Version => Advanced System Care - Wrong Scan and Version
2013-12-05 21:13 Kyle_Katarn Status acknowledged => resolved
2013-12-05 21:13 Kyle_Katarn Fixed in Version => 3.9.3
2013-12-05 21:13 Kyle_Katarn Resolution open => fixed
2013-12-05 21:13 Kyle_Katarn Assigned To => Kyle_Katarn