View Issue Details

IDProjectCategoryView StatusLast Update
0002398SUMoBugpublic2014-01-04 18:56
ReporterjefaAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformwindowsOSwindows 7-64 bitsOS VersionSP1
Product Version3.9.4 
Target VersionFixed in Version3.10.2 
Summary0002398: ignored
DescriptionFiles are sorted to be ignored, but the first file remains allways at screen.
Steps To ReproduceI install new version of SUMo, after "scan" and "verify", I sort all soft by "author's name".
I choose soft and click "ignore".
Allways the first file (to be ignored) remains.
I "verify" and this exe disapear, but the amount of softs remain the same (64).
I close SUMo and reopen it : the amount is now good (63).
TagsNo tags attached.

Activities

jefa

2014-01-04 18:15

reporter   ~0001566

with the new version 3.10.2.227 the bug seems to be resolved.
I believe You can closed this issue

Issue History

Date Modified Username Field Change
2013-12-20 17:57 jefa New Issue
2013-12-20 17:57 jefa File Added: bug1.pdf
2013-12-20 21:32 Kyle_Katarn Assigned To => Kyle_Katarn
2013-12-20 21:32 Kyle_Katarn Status new => acknowledged
2014-01-04 18:15 jefa Note Added: 0001566
2014-01-04 18:56 Kyle_Katarn Status acknowledged => resolved
2014-01-04 18:56 Kyle_Katarn Fixed in Version => 3.10.2
2014-01-04 18:56 Kyle_Katarn Resolution open => fixed