View Issue Details

IDProjectCategoryView StatusLast Update
0002401SUMoBugpublic2013-12-29 20:45
ReporterjefaAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilitysometimes
Status resolvedResolutionfixed 
PlatformwindowsOSwindows 7-64 bitsOS VersionSP1
Product Version3.9.4 
Target VersionFixed in Version3.10.1 
Summary0002401: Too long delay
Descriptionafter a new install of SUMo, it is impossible to close the wizzard because the delay to open the window "a scan is necessary..." is prevented during 3 or 4 seconds.
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-12-22 08:43 jefa New Issue
2013-12-22 09:16 Kyle_Katarn Assigned To => Kyle_Katarn
2013-12-22 09:16 Kyle_Katarn Status new => acknowledged
2013-12-29 20:45 Kyle_Katarn Status acknowledged => resolved
2013-12-29 20:45 Kyle_Katarn Fixed in Version => 3.10.1
2013-12-29 20:45 Kyle_Katarn Resolution open => fixed