View Issue Details

IDProjectCategoryView StatusLast Update
0002423SUMoBugpublic2015-09-11 22:10
Reporteract8192Assigned ToKyle_Katarn 
PrioritylowSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindows XP-SP3 32bitOSOS Version
Product Version3.9.4 
Target VersionFixed in Version3.10.2 
Summary0002423: Remove all items loops on non-English message, can't exit SUMo
DescriptionWhen all items are selected from the list and REMOVE button pressed, one line remains and SUMo issues an (probably) invalid index number in non-English language. Attempt to exit SUMo fails, and just loops on that error.
Steps To ReproduceHave a list of scanned items (Deep in my case).
Select all rows
Click Remove button

See attached SUMo.zip containing your log files plus 2 my screenshots
Additional InformationAll this because I'm trying to reset from depth scan to normal and it's failing, so I thought if I remove everything it might start clean.
TagsNo tags attached.

Relationships

related to 0002410 resolvedKyle_Katarn Crash when last file added is first in list and becomes "not found" (then "check") 
related to 0002424 closedKyle_Katarn Unable to switch from deep scans back to normal short scan 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2013-12-31 04:44 act8192 New Issue
2013-12-31 04:44 act8192 File Added: SUMo.zip
2013-12-31 10:00 Kyle_Katarn Assigned To => Kyle_Katarn
2013-12-31 10:00 Kyle_Katarn Status new => acknowledged
2013-12-31 10:01 Kyle_Katarn Relationship added related to 0002410
2014-01-04 16:53 Kyle_Katarn File Deleted: SUMo.zip
2014-01-04 16:53 Kyle_Katarn Status acknowledged => resolved
2014-01-04 16:53 Kyle_Katarn Fixed in Version => 3.10.2
2014-01-04 16:53 Kyle_Katarn Resolution open => fixed
2015-09-11 22:10 Kyle_Katarn Relationship added related to 0002424