View Issue Details

IDProjectCategoryView StatusLast Update
0002437SUMoBugpublic2014-01-26 20:42
ReporterGrouchAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformWindowsOSWindowsOS Version7
Product Version3.10.2 
Target VersionFixed in Version3.10.3 
Summary0002437: IOBit Uninstaller
DescriptionThe new version of IOBit Uninstaller disappeared from the list and I can't add it back. New version is 3.1.7.2379

File path is:
"C:\Program Files (x86)\IObit\IObit Uninstaller\IObitUninstaler.exe"
TagsNo tags attached.

Relationships

related to 0001965 resolvedKyle_Katarn IOBitUnistaller Portable not supported 

Activities

Kyle_Katarn

2014-01-10 22:40

administrator   ~0001572

What's the error you get when you try to add it again ?

Grouch

2014-01-11 14:36

reporter   ~0001573

I get no error. It just closes the file select window and does nothing.

Kyle_Katarn

2014-01-11 14:38

administrator   ~0001574

Does this file has version info in its properties ?

Grouch

2014-01-11 14:40

reporter   ~0001575

Yes. The file was in the list before and it told me there was an update. I did the update and re-ran SUMo and it was gone from the list and it wouldn't add it back.

Kyle_Katarn

2014-01-11 14:44

administrator   ~0001576

OK, they probably changed something.

Please add zipped exe file to this report for analysis

Grouch

2014-01-11 14:54

reporter   ~0001577

I tried to send the file, but it erred out with "File too large". I'll email it to you.

Kyle_Katarn

2014-01-11 14:59

administrator   ~0001578

OK.

Grouch

2014-01-11 15:17

reporter  

SUMo.log (21,826 bytes)

Grouch

2014-01-11 15:19

reporter   ~0001579

Not sure that worked either. Download directly from the following link:

http://www.softpedia.com/get/Tweak/Uninstallers/Advanced-Uninstaller.shtml

I uploaded the log file to this post.

Kyle_Katarn

2014-01-11 15:21

administrator   ~0001580

Got your email.
Investigation ongoing !

Thanks !

Kyle_Katarn

2014-01-11 15:22

administrator   ~0001581

According to your log, it is automatically filtered by SUMo because it suppose it is the Uninstaller of a given program :

Verbose [14-01-11 07:43:17] Removing C:\Program Files (x86)\IObit\IObit Uninstaller\IObitUninstaler.exe (Cause : Installer / Uninstaller (Uninstall Programs / IObit / 3.1.7.2379 ))

I'll improve auto filter, not to exclude this one.

Easy fix :)

Issue History

Date Modified Username Field Change
2014-01-10 15:14 Grouch New Issue
2014-01-10 22:40 Kyle_Katarn Note Added: 0001572
2014-01-10 22:40 Kyle_Katarn Assigned To => Kyle_Katarn
2014-01-10 22:40 Kyle_Katarn Status new => feedback
2014-01-11 14:36 Grouch Note Added: 0001573
2014-01-11 14:36 Grouch Status feedback => assigned
2014-01-11 14:38 Kyle_Katarn Note Added: 0001574
2014-01-11 14:40 Grouch Note Added: 0001575
2014-01-11 14:44 Kyle_Katarn Note Added: 0001576
2014-01-11 14:54 Grouch Note Added: 0001577
2014-01-11 14:59 Kyle_Katarn Note Added: 0001578
2014-01-11 15:17 Grouch File Added: SUMo.log
2014-01-11 15:19 Grouch Note Added: 0001579
2014-01-11 15:21 Kyle_Katarn Note Added: 0001580
2014-01-11 15:22 Kyle_Katarn Note Added: 0001581
2014-01-26 20:34 Kyle_Katarn Relationship added related to 0001965
2014-01-26 20:42 Kyle_Katarn Status assigned => resolved
2014-01-26 20:42 Kyle_Katarn Fixed in Version => 3.10.3
2014-01-26 20:42 Kyle_Katarn Resolution open => fixed