View Issue Details

IDProjectCategoryView StatusLast Update
0002498SUMoBugpublic2014-08-29 10:39
Reporterhhh330Assigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformwindowsOS7 x64OS Versionsp1
Product Version3.10.7 
Target VersionFixed in Version3.11 
Summary0002498: Scan après chaque update
Descriptiony'a t-il la possibilitée d'enlever la question no scan as been performed on this version scan now ? (à chaque update y'a cette question)
TagsNo tags attached.

Relationships

related to 0002281 acknowledgedKyle_Katarn Automatic scan-First run 
related to 0002558 resolvedKyle_Katarn Prompt to scan after updating SUMo 

Activities

hhh330

2014-05-01 15:12

reporter   ~0001642

New issue in version 3.10.8.235 la question du scan est toujours posée et en anglais aussi

Kyle_Katarn

2014-05-01 18:17

administrator   ~0001643

OK

hhh330

2014-06-09 20:38

reporter   ~0001660

Idem version 3.10.9.236

Kyle_Katarn

2014-06-09 20:43

administrator   ~0001661

ok

hhh330

2014-06-23 12:28

reporter   ~0001666

Idem version 3.10.10.237

hhh330

2014-06-29 13:41

reporter   ~0001681

Idem version 3.10.11.238

Kyle_Katarn

2014-06-29 20:27

administrator   ~0001683

No specific fix wrt to this.

hhh330

2014-06-30 15:52

reporter   ~0001684

Last edited: 2014-06-30 15:52

View 2 revisions

Comment faire alors ? Les autres langues ont-elles la même question

Kyle_Katarn

2014-06-30 21:00

administrator   ~0001688

yes, but i've not been working on this issue since 3.10.7.
Will be adressed soon.

hhh330

2014-08-19 13:49

reporter   ~0001732

Toujours pareil en version 3.10.14.242

hhh330

2014-08-23 15:25

reporter   ~0001733

Question j'installe à chaque fois la version fr et pourtant à fois la question du scan est en anglais normal ?

Kyle_Katarn

2014-08-29 10:39

administrator   ~0001736

C'est un nouvel item dans les settings de SUMo, ajouté dans la prochaine update

Issue History

Date Modified Username Field Change
2014-03-23 13:35 hhh330 New Issue
2014-03-29 15:46 Kyle_Katarn Assigned To => Kyle_Katarn
2014-03-29 15:46 Kyle_Katarn Status new => acknowledged
2014-03-29 15:46 Kyle_Katarn Relationship added related to 0002281
2014-05-01 15:12 hhh330 Note Added: 0001642
2014-05-01 18:17 Kyle_Katarn Note Added: 0001643
2014-06-09 20:38 hhh330 Note Added: 0001660
2014-06-09 20:43 Kyle_Katarn Note Added: 0001661
2014-06-23 12:28 hhh330 Note Added: 0001666
2014-06-29 13:41 hhh330 Note Added: 0001681
2014-06-29 20:27 Kyle_Katarn Note Added: 0001683
2014-06-30 15:52 hhh330 Note Added: 0001684
2014-06-30 15:52 hhh330 Note Edited: 0001684 View Revisions
2014-06-30 21:00 Kyle_Katarn Note Added: 0001688
2014-07-12 11:28 Kyle_Katarn Relationship added related to 0002558
2014-08-19 13:49 hhh330 Note Added: 0001732
2014-08-23 15:25 hhh330 Note Added: 0001733
2014-08-29 10:39 Kyle_Katarn Status acknowledged => resolved
2014-08-29 10:39 Kyle_Katarn Fixed in Version => 3.11
2014-08-29 10:39 Kyle_Katarn Resolution open => fixed
2014-08-29 10:39 Kyle_Katarn Note Added: 0001736