View Issue Details

IDProjectCategoryView StatusLast Update
0002521SUMoBugpublic2016-06-14 22:04
ReporterGrouchAssigned ToKyle_Katarn 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
PlatformDell Vostro 200OSWindows 7OS VersionWindows 7 SP1
Product Version3.10.8 
Target VersionFixed in Version3.10.9 
Summary0002521: adwcleaner version wrong
DescriptionWindows context file properties reports adwcleaner product version as 3.3.8.1 but the file version is 3.2.0.7. SUMo reports the product version. The last few releases of adwcleaner have not changed the product version. Which version should SUMo be reporting?
TagsNo tags attached.

Relationships

related to 0002531 resolvedKyle_Katarn AdwCleaner product name and company name to be improved 
related to 0002578 closedKyle_Katarn Improvement of AdwCleaner detection (wrong name / company) 
related to 0003813 resolvedKyle_Katarn AdwCleaner 5.200 reported as 5.20000 

Activities

Kyle_Katarn

2014-06-03 21:46

administrator   ~0001655

But which one is correct ?

Grouch

2014-06-04 00:04

reporter   ~0001656

Currently, The "Title bar" says 3.211. SUMo reports 3.3.8.1 and the Windows "Properties" are as follows:

File version 3.2.1.1
Product version 3.3.8.1

I would like to see 3.2.1.1 since that is what it is touted to be, and what is displayed on the title bar.

Issue History

Date Modified Username Field Change
2014-05-05 15:41 Grouch New Issue
2014-05-05 21:46 Kyle_Katarn Assigned To => Kyle_Katarn
2014-05-05 21:46 Kyle_Katarn Status new => acknowledged
2014-06-03 21:46 Kyle_Katarn Note Added: 0001655
2014-06-03 21:46 Kyle_Katarn Status acknowledged => feedback
2014-06-04 00:04 Grouch Note Added: 0001656
2014-06-04 00:04 Grouch Status feedback => assigned
2014-06-09 17:12 Kyle_Katarn Relationship added related to 0002531
2014-06-09 17:24 Kyle_Katarn Status assigned => resolved
2014-06-09 17:24 Kyle_Katarn Fixed in Version => 3.10.9
2014-06-09 17:24 Kyle_Katarn Resolution open => fixed
2014-08-07 21:20 Kyle_Katarn Relationship added related to 0002578
2016-06-14 22:04 Kyle_Katarn Relationship added related to 0003813